Reports update issue for SMS API application
Incident Report for Netcore cloud
Resolved
Dear Valued Customer,

We are happy to inform you that the same issue of older day sms reports within our CPaaS Platform is resolved now. The older reports are now accessible on the Bizbond panel for your use as usual.

Request you to please check and let us know in case of anything on help@netcorecloud.com

We thank you for your understanding and patience.

Regards,
CPaaS Support Team @Netcorecloud
Posted Nov 05, 2024 - 10:15 UTC
Update
Dear Valued Customer,

We are still investigating on the sms delivery reports update issue along with our backend teams on top priority. Basis the currently available details, we might need some more time in order to fix this issue.

Impacted Application: Bizbond
Expected ETA : 2 hours.

Please note that current day sms delivery reports & webhook updates for SMS delivery reports are functioning as expected. We will keep you informed with further updates as we progress.

Thank you for your understanding and patience.

Best regards,
CPaaS Support Team @Netcorecloud
Posted Nov 05, 2024 - 08:18 UTC
Investigating
Dear Customer,

We are currently experiencing an issue with the update of SMS delivery reports older than the current day within our CPaaS platform for SMS API product. Our backend teams are actively working to resolve this as a top priority.

Impacted Application: Bizbond

Estimated Resolution Time: 1 hour

Please note that current day sms delivery reports & webhook updates for SMS delivery reports are functioning as expected. We will keep you informed with further updates as we progress.

Thank you for your understanding and patience.

Best regards,
CPaaS Support Team
@Netcorecloud
Posted Nov 05, 2024 - 07:33 UTC
This incident affected: India (CPaaS - SMS).