This is to inform you that, following thorough monitoring, we have confirmed that the issue with our India Data Center (DC) system has been resolved and CEE panels are fully functional.
Important Note: There might be a delay in report updates for the duration of the incident. We are actively working to ensure these updates are completed.
Thank you for your understanding and patience.
Best regards, CEE Support Team
Posted Nov 14, 2024 - 10:09 UTC
Monitoring
Dear Valued Customer,
This is to inform you that our Data Center (India - DC) is now up. Our team is closely monitoring the system to ensure continued stability and will promptly address any issues should they arise.
We sincerely apologize for any inconvenience this situation may have caused, and we really appreciate your patience and understanding as we work to maintain the highest quality and reliability of our services.
We will keep you informed of any further developments.
Best regards, CEE Support Team
Posted Nov 14, 2024 - 07:34 UTC
Identified
Dear Valued Customer,
We are writing to inform you of a service disruption currently affecting our CEE platform, which began at approximately 4:00 AM. This incident is due to a network issue originating from our Tata Data Centre (India), where a downed switch has impacted connectivity between the
Data Centre and our platform. As a result, you may be experiencing interruptions across several areas, including: - Panel login issues - Campaign / Journey processing delays - Data upload issues - Report updates - Event processing delays
Our network team is actively collaborating with the Data Centre team to resolve this issue as quickly as possible. Although we do not have an estimated time for resolution yet, please be assured that we are closely monitoring the situation. We will provide progressive updates every hour to keep you informed of any developments.
We understand the inconvenience this may cause and appreciate your patience as we work towards restoring full service. Thank you for your understanding and continued trust in us.
Best regards, CEE Support Team
Posted Nov 14, 2024 - 05:07 UTC
This incident affected: India (CE - Dashboard, CE - Campaign Email, CE - Campaign SMS, CE - Campaign APN & BPN, CE - API/SDK Ingestion, CE - Journeys, CE - Uploads, CE - Segmentation, CE - Reports).